Wiring Glitch/ Identity 2 Wies

Disclaimer: Links on this page pointing to Amazon, eBay and other sites may include affiliate code. If you click them and make a purchase, we may earn a small commission.

boloboss

Member
Joined
May 6, 2023
Posts
34
Reaction score
11
Location
Houston Texas
First Name
Shuntel
Truck Year
1984
Truck Model
Chevy C10
Engine Size
v8 350 5.7 liz6er
what's up guys it's been a while,
1st:
I recently pressure washed my engine, and organized some wires, and now my oil, temp, and voltage gauges are not reading, but they fire up. (Against the rear firewall, and between brake booster & distributor. a blue wire, and a green wire is not hooked up...I tested them... there not hot) I don't know what they are for!!
2nd:
I was changing my alternator pigtail today and I accidentally cut the hot wire while the battery was still hooked up... Sparks popped everywhere, but no fuses were blown, after that I did disconnect the battery, and get the job done, but ironically when I hooked the battery back, the hazard lights started blinking... and to save my life they won't stop!!!
-what is my fix???


blinking can anyone please help me
 

Attachments

  • PXL_20240515_043803547.jpg
    PXL_20240515_043803547.jpg
    179.7 KB · Views: 15
  • PXL_20240515_043747682.jpg
    PXL_20240515_043747682.jpg
    172.5 KB · Views: 14
  • PXL_20240515_043547320.jpg
    PXL_20240515_043547320.jpg
    127 KB · Views: 14

DoubleDingo

Full Access Member
Joined
Jul 3, 2012
Posts
10,386
Reaction score
14,931
Location
Right where I am
First Name
Bagoomba
Truck Year
1981
Truck Model
81-C20 Silverado Camper Special-TH400-4.10s
Engine Size
Carb'ed Vortec 350
Oh man, this thread is getting derailed in a hurry.

@boloboss have you checked the library here to look at your wiring diagram?
 

Forum statistics

Threads
42,344
Posts
914,040
Members
33,846
Latest member
JOD26
Top