1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no power to anything in cab

Discussion in 'Electrical & Audio' started by curse, Apr 26, 2021.

  1. curse

    curse Full Access Member

    Posts:
    180
    Likes Received:
    175
    Joined:
    Jun 9, 2018
    Location:
    49002 portage mi
    First Name:
    kyle
    Truck Year:
    79
    Truck Model:
    c10
    Engine Size:
    350
    interesting. Another interesting thing is the wire that goes to the "s" terminal on the solenoid is also the power wire for my wipers! Lol.
     
  2. GTP51

    GTP51 Full Access Member

    Posts:
    52
    Likes Received:
    64
    Joined:
    Sep 6, 2017
    Location:
    Melbourne Australia
    First Name:
    Geoff
    Truck Year:
    1987
    Truck Model:
    R10 Silverado half ton Stepside
    Engine Size:
    355
    Bottom of the fuse block in the cab is a fuse slot it is labelled “Command” re-place that fuse and you should be back up and running, had the same this with mine a few weeks ago, took me ages to find the problem.
    Good luck
     
    curse likes this.
  3. curse

    curse Full Access Member

    Posts:
    180
    Likes Received:
    175
    Joined:
    Jun 9, 2018
    Location:
    49002 portage mi
    First Name:
    kyle
    Truck Year:
    79
    Truck Model:
    c10
    Engine Size:
    350
    Am I correct in thinking the wires at the junction block should always be hot? I'm doing more wire tracing
     
  4. curse

    curse Full Access Member

    Posts:
    180
    Likes Received:
    175
    Joined:
    Jun 9, 2018
    Location:
    49002 portage mi
    First Name:
    kyle
    Truck Year:
    79
    Truck Model:
    c10
    Engine Size:
    350
    I'm done, time for a new harness! Question...I have a nice interior harness out of a 78 and it has glass fuses. Any reason I shouldn't "go back" to glass fuses and order a 78 engine wiring harness?
     
  5. curse

    curse Full Access Member

    Posts:
    180
    Likes Received:
    175
    Joined:
    Jun 9, 2018
    Location:
    49002 portage mi
    First Name:
    kyle
    Truck Year:
    79
    Truck Model:
    c10
    Engine Size:
    350
    Got the new harness and installed it. Now everything seems to be operating like it should. I should have just replaced it a lot of headaches ago. Old versus new... 20210516_155830.jpg
     
  6. curse

    curse Full Access Member

    Posts:
    180
    Likes Received:
    175
    Joined:
    Jun 9, 2018
    Location:
    49002 portage mi
    First Name:
    kyle
    Truck Year:
    79
    Truck Model:
    c10
    Engine Size:
    350
    I only have one question...does the bracket at the middle of the harness normally mount to the upper passenger trans to engine bolt? 20210516_171029.jpg
     

Share This Page