devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
I need steps on how to troubleshoot no power to the starter soleiod. bare with me because i do not have the best technical vocabulary when it comes to this stuff.

i have begun the process completely re-wiring my sbc with the original wiring harness, at this point in time all i want to do is get it to turn over. I do not have any power to the starter solenoid (small terminal) and when traces back to fuse block the wire is not hot on ignition. my accessories and dash lights are working and everything is mocked up. ive heard different thing about the ignition switch an something about a neutral safety switch. sorry if this has a lack of info, if anyone has questions towards the situation just ask. thanks guys
 

devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
also..... my blinker indicators come on (not flash) when i turn my wipers on. Also, my "brake" indicator light comes on when i turn key to "crank". is this normal or a WTF
 

devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
ALSO.... if i turn my washers on high, my blower motor and blinker indicators turn on. wtf plz help
 

Snoots

Supporting Member
Supporting Member
Joined
Jan 23, 2013
Posts
6,089
Reaction score
9,965
Location
Georgia
First Name
Roger
Truck Year
1973
Truck Model
Jimmy Sierra
Engine Size
350
ALSO.... if i turn my washers on high, my blower motor and blinker indicators turn on. wtf plz help

I presume you mean wipers. It sounds like you've lost a ground wire under the dash.
Since you say you have no power at certain points you must be using a voltmeter.

Power is like water. Trace your power to where you have no power at EVERY connector. Check the ground block under the dash on the kick panel near the parking brake.
 

gmbellew

Full Access Member
Joined
May 27, 2018
Posts
313
Reaction score
224
Location
Kansas city
First Name
glen
Truck Year
1990
Truck Model
suburban 1500
Engine Size
350
could be some bad/ chewed up wiring in the column. wipers, blinkers, horn, etc are all separate switch wiring that run in the column. if column switches are powering things they shouldn't be, there could be an issue in the column.
 

Ricko1966

Full Access Member
Joined
Apr 11, 2017
Posts
1,277
Reaction score
1,037
Location
kansas
First Name
Richard
Truck Year
1975
Truck Model
c20
Engine Size
350
Check for 12v to ign. switch ,12 v out at ign. switch in crank position? If yes jumper around the neutral safety switch.If no replace ign. switch. Problem solved?
 

GMFORLIFE

Full Access Member
Joined
Feb 19, 2018
Posts
368
Reaction score
194
Location
Cleveland Ohio
First Name
Dennis
Truck Year
1973
Truck Model
C20 Camper Special
Engine Size
454
You must be registered for see images attach
You must be registered for see images
[/url[/IMG]
 

GMFORLIFE

Full Access Member
Joined
Feb 19, 2018
Posts
368
Reaction score
194
Location
Cleveland Ohio
First Name
Dennis
Truck Year
1973
Truck Model
C20 Camper Special
Engine Size
454
You must be registered for see images attach
 

GMFORLIFE

Full Access Member
Joined
Feb 19, 2018
Posts
368
Reaction score
194
Location
Cleveland Ohio
First Name
Dennis
Truck Year
1973
Truck Model
C20 Camper Special
Engine Size
454
I always use a remote solenoid setup with headers.
Removes the problem of heat soak on hot restart.
 

devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
Check for 12v to ign. switch ,12 v out at ign. switch in crank position? If yes jumper around the neutral safety switch.If no replace ign. switch. Problem solved?
what wire is it exactly that i check? and how do you bypass neutral safety?
 

devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
Edit, problem #1 solved. i forgot a ground wire and when i hooked it up i have all my accessories. I still don't have power to starter though. my last question is, when should the small starter terminal (purple) be hot? during crank or ignition? i only have a large terminal with 1 wire coming from bat, and the other 2 going back into the wiring harness. then i have a smaller terminal with a purple wire, tracing back to the neutral safety switch.
 

devin bianco

Member
Joined
Sep 1, 2020
Posts
49
Reaction score
35
Location
new berlin, WI
First Name
devin
Truck Year
1979
Truck Model
scottsdale k10
Engine Size
cummins QSK95
problem solved. bad ignition switch, also a ground strap to the motor fixed the other issues.
 

Grit dog

Full Access Member
Joined
May 18, 2020
Posts
2,401
Reaction score
3,069
Location
Washington
First Name
Todd
Truck Year
1986
Truck Model
K20
Engine Size
454
Nice job figuring it out!
 

Latest posts

Forum statistics

Threads
34,189
Posts
712,224
Members
22,340
Latest member
heavychevy87
Top